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AWS - Where are my AWS Dashboards?

If you have successfully configured the TrueSight Pulse AWS Integration but see an error when visiting the AWS dashboards this article will explain how to fix the problem

Diagnosis:

AWS Integration is completed (you can verify this by checking the Status in settings -> Integrations) but when visiting an AWS Dashboard you see the error "Unable to find any valid graphs to display on this dashboard."

Cause:

TheTrueSight Pulse Integration process gathers all inventory from AWS and prepares the sources inside TrueSight Pulse, however it does not automatically begin collecting data. This is to allow users to limit the amount of data they are collecting. At the end of the integration process a popup appears which directs the user to the Dashboards page to enable data collection on individual AWS services, this step is frequently missed.

Solution:

To enable data collection, visit settings -> dashboards and click "enable" on the services you wish to collect data for. Note that Boundary collects the last 10 hours of data, so there may be some delay in dashboards becoming populated.

 

 

 

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