Follow

Meter Versions Prior to 4.1.0-600 Will Not Connect to TrueSight Pulse After October 14, 2015

Issue:

On October 14, 2015, BMC withdrew support for meter versions prior to 4.1.0-600 which was released on April 14, 2015.  This was required to correct a security concern in our SSL handshaking.  The effect is that versions of Boundary meter prior to 4.1.0-600 can no longer connect to the TrueSight Pulse (Formerly Boundary Premium) service.

Resolution:

Inspection of the meter’s log will reveal the failing connection attempts. Article: Where are the boundary-meter logs written?

Upgrading to version 4.1.0-600 or later solves this problem.  You can check your estate of Boundary meters by logging into TrueSight Pulse and navigating to Settings -> Meters panel.

Old (obsolete) meters can be removed from TrueSight Pulse by un-checking the enabled checkbox. There is no need to remove meters that you intend to upgrade.

Instructions for upgrading can be found here: Upgrading the Boundary Meter.

If you have any questions, concerns, or find issues while attempting to upgrade, please email us at help@truesight.bmc.com or open a ticket here.

Have more questions? Submit a request